Service performance issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 23:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2024 - 23:03 UTC
Identified
The issue has been identified and we are actively working on a fix.
Posted Sep 02, 2024 - 22:40 UTC
Investigating
Some of our services are currently experiencing transient performances issues. We are actively investigating.
Posted Sep 02, 2024 - 21:34 UTC
This incident affected: Web Services (Server List Frontend).