Serverlist unavailable
Incident Report for Cfx.re
Resolved
An update to the FiveM and RedM clients have been rolled out to resolve the issue. Please restart your game to connect to servers again!
Posted Feb 21, 2023 - 06:15 UTC
Identified
We're aware that players still experience issues connecting to servers. This is also being looked at.
Posted Feb 21, 2023 - 05:28 UTC
Monitoring
The server list has been restored. It will take a few moments to repopulate but you should find your favorite server soon again. We will continue to monitor the status and ensure everything is running smoothly.
Posted Feb 21, 2023 - 04:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2023 - 04:52 UTC
Investigating
We are currently investigating an issue that causes the server list to be unavailable.
Posted Feb 21, 2023 - 04:18 UTC
This incident affected: Game Services (CnL) and Web Services (Server List Frontend).