Authentication issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 22:58 UTC
Monitoring
Services recovered, everyone should now be able to connect without issues.
We're now closely monitoring our infrastructure to prevent connection errors from resurfacing again.
Thank you a lot for your patience and have fun playing FiveM! :)
Posted Mar 15, 2022 - 20:18 UTC
Investigating
We're aware of issues with our authentication service and are currently investigating. Please stand-by
Posted Mar 15, 2022 - 19:40 UTC
This incident affected: Game Services (CnL).