Infrastructure issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 20:53 UTC
Monitoring
Infrastructure issues are now stabilized, despite not being 100% fixed yet. You should now be able to connect to FiveM and RedM!
We're continuing to monitor and work on bringing everything back up.
Posted Oct 29, 2022 - 18:37 UTC
Update
Issues cascaded to the whole cluster now and our authentication service died. You'll not be able to connect to servers for the time being.

Please, do not reinstall FiveM, as it would only cause more harm to our infrastructure.
Posted Oct 29, 2022 - 17:56 UTC
Update
Some of our cluster nodes were null routed by one of our infrastructure providers. We're working on restoring cluster equilibrium ASAP.
Posted Oct 29, 2022 - 17:31 UTC
Update
While the DDoS attack was properly mitigated, we're now seeing issues with some of our database deployments. Identification service (IDMS) responsible for Tebex, txAdmin, and ZAP-Hosting auth is currently unavailable.
Posted Oct 29, 2022 - 16:15 UTC
Identified
DDoS attack from earlier has returned. You might experience issues with RedM or FiveM server lists due to our restrictive firewall rules.
Posted Oct 29, 2022 - 14:31 UTC
This incident affected: Game Services (CnL) and Web Services (Server List Frontend, IDMS).