Service outage
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 18:27 UTC
Monitoring
Aforementioned fixes have been implemented and we're seeing traffic come back up to normal levels.
Posted Feb 21, 2023 - 16:41 UTC
Update
Regression from our databases cluster health are affecting other services, we are implementing fixes to mitigate this.
Posted Feb 21, 2023 - 16:30 UTC
Identified
Database cluster health seems to be the cause and fixes have been implemented to resolve the issue.
Posted Feb 21, 2023 - 16:21 UTC
Investigating
We are currently investigating an issue affecting one of our database deployments. Please remain patient.
Posted Feb 21, 2023 - 15:19 UTC
This incident affected: Game Services (CnL) and Web Services (Server List Frontend, IDMS).