Asset Escrow Processing
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2024 - 09:23 UTC
Investigating
Currently there is an ongoing issue with Asset Escrow's queue processing, we are currently investigating. This should not affect the ability to play FiveM and RedM.
Posted Apr 26, 2024 - 09:03 UTC