Services outage
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 20:41 UTC
Monitoring
Services are back online, we're now monitoring our infrastructure.
Posted Nov 16, 2022 - 20:30 UTC
Investigating
Some of our services such as Keymaster and IDMS are currently unavailable. We are investigating.
Posted Nov 16, 2022 - 20:16 UTC
This incident affected: Game Services (Keymaster) and Web Services (IDMS).