Authentication issues on RedM
Incident Report for Cfx.re
Resolved
Core of the issue has been identified and resolved. We will deploy further fixes to RedM client and our authentication service asap.
For the time being, if you're still experiencing 403 issues with RedM, please head over to our Discord server at https://discord.gg/fivem and look at the last message in #redm-support
Posted Oct 29, 2022 - 14:39 UTC
Investigating
We are aware some RedM users are getting 403 errors while trying to connect and are investigating
Posted Oct 28, 2022 - 11:28 UTC
This incident affected: Game Services (CnL).