Authentication issue
Incident Report for Cfx.re
Resolved
The fix has now been rolled out to production. Our apologies for the inconvenience and thank you for your patience.
Posted Jan 22, 2024 - 02:29 UTC
Identified
We are aware of the issue while connecting to servers and are working on a fix.
Posted Jan 22, 2024 - 01:06 UTC
This incident affected: Games (FiveM, RedM).